silhouetteArc Method
Find the silhouette of the ellipsoid as viewed from a homogeneous eyepoint.
- Returns undefined if the eyepoint is inside the ellipsoid
silhouetteArc(eyePoint: Point4d): undefined | Arc3d
Parameter | Type | Description |
---|---|---|
eyePoint | Point4d |
Returns - undefined | Arc3d
Defined in
- geometry3d/Ellipsoid.ts Line 251
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.