equalStringNoCase MethodStatic

Case-insensitive string comparison.

  • Return true if the toUpperCase values of string1 and string2 match.

equalStringNoCase(string1: string, string2: string): boolean

Parameter Type Description
string1 string  
string2 string  

Returns - boolean

Defined in

Last Updated: 16 April, 2024