isIn01 MethodStatic

Test if x is in the interval [0,1] (but skip the test if apply01 = false).

  • This odd behavior is very convenient for code that sometimes does not do the filtering.

isIn01(x: number, apply01: boolean = true): boolean

Parameter Type Description
x number value to test.
apply01 boolean if false, return true for all values of x.

Returns - boolean

Defined in

Last Updated: 16 April, 2024