isIn01WithTolerance MethodStatic

Test if x is in the interval [0,1] for a given positive tolerance.

  • Make sure to pass a positive tolerance because there is no check for that in the code.

isIn01WithTolerance(x: number, tolerance: number): boolean

Parameter Type Description
x number value to test.
tolerance number the tolerance.

Returns - boolean

Defined in

Last Updated: 16 April, 2024