isSameCoordinateWithToleranceFactor MethodStatic

Boolean test for metric coordinate near-equality (i.e., if x and y are almost equal) using tolerance = toleranceFactor * smallMetricDistance

isSameCoordinateWithToleranceFactor(x: number, y: number, toleranceFactor: number): boolean

Parameter Type Description
x number  
y number  
toleranceFactor number  

Returns - boolean

Defined in

Last Updated: 16 April, 2024