lexicalXYLessThan MethodStatic

Lexical comparison of (a.x, a.y) and (b.x, b.y) with x as first test and y as second (z is ignored).

  • This is appropriate for a horizontal sweep in the plane.

lexicalXYLessThan(a: XY | XYZ, b: XY | XYZ): | "1" | "-1"

Parameter Type Description
a XY | XYZ  
b XY | XYZ  

Returns - | "1" | "-1"

Defined in

Last Updated: 16 April, 2024