lexicalYXLessThan MethodStatic

Lexical comparison of (a.x, a.y) and (b.x, b.y) with y as first test and x as second (z is ignored).

  • This is appropriate for a vertical sweep in the plane.

lexicalYXLessThan(a: XY | XYZ, b: XY | XYZ): | "1" | "-1"

Parameter Type Description
a XY | XYZ  
b XY | XYZ  

Returns - | "1" | "-1"

Defined in

Last Updated: 16 April, 2024