restrictToInterval MethodStatic

Restrict x so it is in the interval [a,b] (allowing a and b to be in either order).

restrictToInterval(x: number, a: number, b: number): number

Parameter Type Description
x number value to restrict
a number (usually the lower) interval limit
b number (usually the upper) interval limit

Returns - number

Defined in

Last Updated: 16 April, 2024