split3Way01 MethodStatic

Examine the value (particularly sign) of x.

  • If x is negative, return -1
  • If x is true zero, return 0
  • If x is positive, return 1

split3Way01(x: number, tolerance: number = Geometry.smallMetricDistance): | "1" | "-1"

Parameter Type Description
x number  
tolerance number  

Returns - | "1" | "-1"

Defined in

Last Updated: 16 April, 2024