createColumns MethodStatic
Create a matrix from column vectors.
equation
\begin{bmatrix}U_x & V_x & W_x \\ U_y & V_y & W_y \\ U_z & V_z & W_z \end{bmatrix}
createColumns(vectorU: Vector3d, vectorV: Vector3d, vectorW: Vector3d, result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
vectorU | Vector3d | |
vectorV | Vector3d | |
vectorW | Vector3d | |
result | Matrix3d |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 846
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.