createRows MethodStatic

Create a matrix from row vectors.

[UxUyUzVxVyVzWxWyWz]\begin{bmatrix}U_x & U_y & U_z \\ V_x & V_y & V_z \\ W_x & W_y & W_z \end{bmatrix}

createRows(vectorU: Vector3d, vectorV: Vector3d, vectorW: Vector3d, result?: Matrix3d): Matrix3d

Parameter Type Description
vectorU Vector3d  
vectorV Vector3d  
vectorW Vector3d  
result Matrix3d  

Returns - Matrix3d

Defined in

Last Updated: 13 May, 2024