createZero MethodStatic
Create a matrix with all zeros.
- Note that for geometry transformations "all zeros" is not a useful default state.
- Hence, almost always use
createIdentity
for graphics transformations. - "All zeros" is appropriate for summing moment data.
equation
\begin{bmatrix}0 & 0 & 0 \\ 0 & 0 & 0 \\ 0 & 0 & 0\end{bmatrix}
createZero(): Matrix3d
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 587
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.