multiplyMatrixMatrixTranspose Method

Multiply this matrix times the transpose of other matrix

for instance matrix A and matrix B return matrix Cwhere[Cxx Cxy CxzCyx Cyy CyzCzx Czy Czz]=[Axx Axy AxzAyx Ayy AyzAzx Azy Azz][Bxx Byx BzxBxy Byy BzyBxz Byz Bzz]\text{for instance matrix }A\text{ and matrix }B\text{ return matrix }C{\text where }\\\matrixXY{C}=\matrixXY{A}\matrixTransposeSubXY{B}

multiplyMatrixMatrixTranspose(other: Matrix3d, result?: Matrix3d): Matrix3d

@returns the matrix result: this*otherTranspose

Parameter Type Description
other Matrix3d  
result Matrix3d  

Returns - Matrix3d

the matrix result: this*otherTranspose

Defined in

Last Updated: 13 May, 2024