multiplyMatrixTransposeMatrix Method

Multiply the transpose of this matrix times other matrix

[resultxx resultxy resultxzresultyx resultyy resultyzresultzx resultzy resultzz]=[thisxx thisxy thisxzthisyx thisyy thisyzthiszx thiszy thiszz][otherxx otheryx otherzxotherxy otheryy otherzyotherxz otheryz otherzz]\matrixXY{result}=\matrixXY{\text{this}}\matrixTransposeSubXY{\text{other}}

multiplyMatrixTransposeMatrix(other: Matrix3d, result?: Matrix3d): Matrix3d

@returns the matrix result: thisTranspose*other

Parameter Type Description
other Matrix3d  
result Matrix3d  

Returns - Matrix3d

the matrix result: thisTranspose*other

Defined in

Last Updated: 13 May, 2024