originPlusMatrixTimesXY Method

Compute origin + the matrix * [x,y,0].

originPlusMatrixTimesXY(origin: XYZ, x: number, y: number, result?: Point3d): Point3d

Parameter Type Description
origin XYZ  
x number  
y number  
result Point3d the Point3d result (optional)

Returns - Point3d

Defined in

Last Updated: 13 May, 2024