crossProductToPoints Method

Returns the (scalar) cross product of vector from this to targetA and vector from this to targetB

crossProductToPoints(target1: Readonly<WritableXAndY>, target2: Readonly<WritableXAndY>): number

Parameter Type Description
target1 Readonly<WritableXAndY> target of first vector
target2 Readonly<WritableXAndY> target of second vector

Returns - number

Defined in

Last Updated: 16 April, 2024