cloneTranslated Method

Return a copy, translated by adding shift components in all directions.

  • The translate of a null range is also a null range.

cloneTranslated(shift: Readonly<WritableXYAndZ>, result?: this): this

Parameter Type Description
shift Readonly<WritableXYAndZ>  
result this  

Returns - this

Defined in

Last Updated: 13 May, 2024