computeCachedInverse Method

  • Compute (if needed) the inverse of the matrix part of the Transform, thereby ensuring inverse operations can complete.

computeCachedInverse(useCached: boolean = true): boolean

@returns true if matrix inverse completes, false otherwise.

Parameter Type Description
useCached boolean If true, accept prior cached inverse if available.

Returns - boolean

true if matrix inverse completes, false otherwise.

Defined in

Last Updated: 16 April, 2024