createTranslation MethodStatic

Create a Transform with specified translation part.

createTranslation(translation: XYZ, result?: Transform): Transform

@returns new or updated transform

Parameter Type Description
translation XYZ x,y,z parts of the translation
result Transform optional pre-allocated Transform

Returns - Transform

new or updated transform

Defined in

Last Updated: 16 April, 2024