multiplyPoint2d Method

Transform the input 2d point (using Tp = M*p + o). Return as a new point or in the pre-allocated result (if result is given).

multiplyPoint2d(point: Readonly<WritableXAndY>, result?: Point2d): Point2d

Parameter Type Description
point Readonly<WritableXAndY>  
result Point2d  

Returns - Point2d

Defined in

Last Updated: 15 March, 2024