multiplyPoint3dArray Method

Transform the input 3d point array (using Tp = M*p + o).

  • If result is given, resize it to match the input points array and update it with transformed points.
  • If result is not given, return a new array.

multiplyPoint3dArray(points: Point3d[], result?: Point3d[]): Point3d[]

Parameter Type Description
points Point3d[]  
result Point3d[]  

Returns - Point3d[]

Defined in

Last Updated: 16 April, 2024