multiplyXYAndZInPlace Method

Transform the input 3d point in place (using Tp = M*p + o). Return as a new point or in the pre-allocated result (if result is given).

multiplyXYAndZInPlace(point: Readonly<WritableXYAndZ>): void

Parameter Type Description
point Readonly<WritableXYAndZ>  

Returns - void

Defined in

Last Updated: 16 April, 2024