multiplyXYZToFloat64Array Method

  • Transform the point. Return as new Float64Array with size 3, or in the pre-allocated result of sufficient size.
  • If p = (x,y,z) then this method computes Tp = M*p + o and returns it as the first 3 elements of the array.

multiplyXYZToFloat64Array(x: number, y: number, z: number, result?: Float64Array): Float64Array

Parameter Type Description
x number  
y number  
z number  
result Float64Array  

Returns - Float64Array

Defined in

Last Updated: 16 April, 2024