IconProps Interface

Properties for the Icon React component

Extends

Properties

Name Type Description
iconSpec undefined | IconSpec CSS class name or SvgPath for icon.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
itemId undefined | string CommonProps Optional unique identifier for item.
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 21 March, 2024