TreeNodePlaceholderProps Interface

Properties for the TreeNodePlaceholder React component

Extends

Properties

Name Type Description
data-testid undefined | string    
level number    
maxWidth undefined | number    
minWidth undefined | number    

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
itemId undefined | string CommonProps Optional unique identifier for item.
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 05 April, 2024