diagnosticTypeToString Function

diagnosticTypeToString(type: DiagnosticType): "CustomAttributeContainer" | "None" | "Property" | "RelationshipConstraint" | "Schema" | "SchemaItem"

Parameter Type Description
type DiagnosticType  

Returns - "CustomAttributeContainer" | "None" | "Property" | "RelationshipConstraint" | "Schema" | "SchemaItem"

Defined in

Last Updated: 16 April, 2024