addSchema Method

Adds the schema to this context. Use addSchemaPromise instead when asynchronously loading schemas.

addSchema(schema: Schema): Promise<void>

Parameter Type Description
schema Schema The schema to add to this context

Returns - Promise<void>

Defined in

Last Updated: 16 April, 2024