EditorIpc Interface

Interface called from frontend EditTools to start and drive the active EditCommand on the backend.

Properties

Name Type Description
callMethod (name: string, ...args: any[]) => Promise<any>    
startCommand (commandId: string, iModelKey: string, ...args: any[]) => Promise<any>    

Defined in

Last Updated: 16 April, 2024