TextBox Interface

Wraps an HTML text input field.

Properties

Name Type Description
div HTMLDivElement The div containing the text box.  
label undefined | HTMLLabelElement The label, if the text box has one.  
textbox HTMLInputElement The text input element.  

Defined in

Last Updated: 16 April, 2024