toggleAttachment Method

Toggles display of 2d section graphics and sheet annotations for the specified marker.

toggleAttachment(marker: SectionMarker, enable: boolean): Promise<boolean>

@see HyperModelingDecorator.toggleSection to apply the spatial view and clip volume in addition to the attachment graphics.

Parameter Type Description
marker SectionMarker  
enable boolean  

Returns - Promise<boolean>

Defined in

Last Updated: 16 April, 2024