exportCodeSpecByName Method

Export a single CodeSpec from the source iModel.

exportCodeSpecByName(codeSpecName: string): Promise<void>

@note This method is called from IModelExporter.exportChanges and IModelExporter.exportAll, so it only needs to be called directly when exporting a subset of an iModel.

Parameter Type Description
codeSpecName string  

Returns - Promise<void>

Defined in

Last Updated: 12 February, 2024