onDeleteRelationship Method

Override of IModelExportHandler.onDeleteRelationship that is called when IModelExporter detects that a Relationship has been deleted from the source iModel. This override propagates the delete to the target iModel via IModelImporter.deleteRelationship.

onDeleteRelationship(sourceRelInstanceId: string): void

Parameter Type Description
sourceRelInstanceId string  

Returns - void

Defined in

Last Updated: 12 February, 2024