onExportRelationship Method

Override of IModelExportHandler.onExportRelationship that imports a relationship into the target iModel when it is exported from the source iModel. This override calls IModelTransformer.onTransformRelationship and then IModelImporter.importRelationship to update the target iModel.

onExportRelationship(sourceRelationship: Relationship): void

Parameter Type Description
sourceRelationship Relationship  

Returns - void

Defined in

Last Updated: 12 February, 2024