PhysicalMaterialSchema Class

The PhysicalMaterialSchema contains standard physical material classes. A physical material defines the matter that makes up physical elements.

@see PhysicalMaterial

Extends

  • Schema

Methods

Name Description
registerSchema(): void Static    

Inherited methods

Name Inherited from Description
toSemverString(paddedVersion: string): string Static Schema Get a semver-compatible string from a padded version string.

Properties

Name Type Description
schemaFilePath Accessor StaticReadOnly string    
schemaName Accessor StaticReadOnly string    

Defined in

Last Updated: 16 April, 2024