initialize MethodStatic

Initializes Presentation library for the backend.

See Setting up iTwin.js Presentation library documentation page for an example.

Important: The method should be called after a call to IModelHost.startup

initialize(props?: PresentationProps): void

Parameter Type Description
props PresentationProps Optional properties for PresentationManager

Returns - void

Defined in

Last Updated: 16 April, 2024