DialogPropertySyncItem Interface

DialogPropertySyncItem is used to pass sync messages for DialogPropertyItems

Extends

Properties

Name Type Description
isDisabled Readonly undefined | boolean    
property Readonly undefined | PropertyDescription    

Inherited properties

Name Type Inherited from Description
propertyName Readonly string DialogPropertyItem  
value Readonly DialogItemValue DialogPropertyItem  

Defined in

Last Updated: 16 April, 2024