IModelConnectedViewport Function

Viewport that is connected to the IModelConnection property in the Redux store. The application must set up the Redux store and include the FrameworkReducer.

IModelConnectedViewport(props: any): | ReactElement<any, string | JSXElementConstructor<any>>

Parameter Type Description
props any  

Returns - | ReactElement<any, string | JSXElementConstructor<any>>

Defined in

Last Updated: 05 April, 2024