ModelessDialog Class

Modeless Dialog React component uses the Dialog component with a modal={false} prop. It controls the z-index to keep the focused dialog above others.

Extends

Methods

Name Description
constructor(props: ModelessDialogProps): ModelessDialog    
render(): ReactElement<any, string | JSXElementConstructor<any>>    

Defined in

Last Updated: 05 April, 2024