InputEditorPopupProps Interface

Props for popup editor

Extends

Properties

Name Type Description
commitHandler InputEditorCommitHandler    
onCancel () => void    
record PropertyRecord    

Inherited properties

Name Type Inherited from Description
el HTMLElement PopupPropsBase  
id string PopupPropsBase  
offset Readonly<WritableXAndY> PopupPropsBase  
pt Readonly<WritableXAndY> PopupPropsBase  

Defined in

Last Updated: 05 April, 2024