TileLoadingIndicator Class

TileLoadingIndicator React component

Extends

  • PureComponent<CommonProps, TileLoadingIndicatorState>

Methods

Name Description
constructor(props: CommonProps): TileLoadingIndicator    
componentDidMount(): void    
componentWillUnmount(): void    
render(): Element Renders TileLoadingIndicator  

Defined in

Last Updated: 05 April, 2024