PropertyData Interface

Interface for property data provided to the PropertyGrid React component.

Implemented by

Properties

Name Type Description
categories PropertyCategory[]    
description undefined | string    
label PropertyRecord    
records { T }    
reusePropertyDataState undefined | boolean Should state of existing property data in the component be re-used for this property data  

Defined in

Last Updated: 05 April, 2024