Platform Class

Information about the platform on which the app is running.

Methods

Name Description
constructor(): Platform    

Properties

Name Type Description
platformName Accessor StaticReadOnly "android" | "darwin" | "linux" | "win32" | "ios" | "uwp" Get the name of the platform.  

Defined in

Last Updated: 16 April, 2024