getSchemaProps Method

Returns the full schema for the input name.

getSchemaProps(name: string): ECSchemaProps

@returns The SchemaProps for the requested schema

@throws if the schema can not be found or loaded.

Parameter Type Description
name string The name of the schema e.g. 'BisCore'

Returns - ECSchemaProps

The SchemaProps for the requested schema

Defined in

Last Updated: 15 March, 2024