findTargetCodeSpecId Method

Look up a target CodeSpecId from the source CodeSpecId.

findTargetCodeSpecId(sourceId: string): string

@returns the target CodeSpecId or Id64.invalid if a mapping not found.

Parameter Type Description
sourceId string  

Returns - string

the target CodeSpecId or Id64.invalid if a mapping not found.

Defined in

Last Updated: 15 March, 2024