constructor Method

BentleyError(errorNumber: number, message?: string, metaData?: LoggingMetaData): BentleyError

Parameter Type Description
errorNumber number The a number that identifies of the problem.
message string message that describes the problem (should not be localized).
LoggingMetaData metaData about the exception.

Returns - BentleyError

Defined in

Last Updated: 16 April, 2024