fromUint8Array MethodStatic

Construct a new ByteStream for the range of bytes represented by bytes, which may be a subset of the range of bytes represented by the underlying ArrayBuffer. The read position will be set to the beginning of the range of bytes.

fromUint8Array(bytes: Uint8Array): ByteStream

Parameter Type Description
bytes Uint8Array  

Returns - ByteStream

Defined in

Last Updated: 16 April, 2024