isPastTheEnd

AccessorReadOnly

Returns true if the current read position has been advanced past the end of the stream. This generally indicates that an attempt was made to read more data than is available.

isPastTheEnd: boolean

@see ByteStream.isAtTheEnd

Returns - boolean


Defined in

Last Updated: 15 March, 2024