isInstanceOf Function

Returns true if obj is an object of class T.

isInstanceOf<T>(obj: any, constructor: Constructor<T>): boolean

@see asInstanceOf to cast obj to class T.

Parameter Type Description
obj any  
constructor Constructor<T>  

Returns - boolean

Defined in

Last Updated: 16 April, 2024