EntityMetaDataProps Interface

Implemented by

Properties

Name Type Description
baseClasses string[] The base classes from which this class derives.  
classId string    
customAttributes CustomAttribute[] | undefined The Custom Attributes for this class  
description string | undefined    
displayLabel string | undefined    
ecclass string    
modifier string | undefined    
properties [propName: string]: PropertyMetaData An object whose properties correspond by name to the properties of this class.  

Defined in

Last Updated: 13 May, 2024