CartographicRange Class

A cartographic range representing a rectangular region if low longitude/latitude > high then area crossing seam is indicated.

Methods

Name Description
constructor(spatialRange: Range3d, spatialToEcef: Transform): CartographicRange    
getLongitudeLatitudeBoundingBox(): Range2d This method returns the raw latitude / longitude for the range in a Range2d object.  
intersectsRange(other: CartographicRange): boolean    

Defined in

Last Updated: 16 April, 2024